GUJ Discussões   :   últimos tópicos   |   categorias   |   GUJ Respostas

Como resolver esse problema de fonte dos navegadores?

Já faz algum tempo que estou com esse problema e não sei como resolver. Por algum motivo, no meu computador, alguns sites, que eu sei que não tem a fonte assim, pois já vi em outros dispositivos, são renderizados e aparecem com uma fonte horrível e de difícil leitura em qualquer um dos 03 navegadores que tenho instalado aqui(Chrome, FireFox e IE). Olhe essa imagem do Trello:

Parece que alguma configuração do meu computador está “travando” ou sobrescrevendo as fontes configuradas no arquivo CSS:

Fico com dor nos olhos quando tento ler algo assim… Alguém já passou por algum problema semelhante ou tem alguma sugestão para tentar resolver isso?

Já tentou um Ctrl + F5?

1 curtida

Obrigada, por responder! :grinning:

Depois que você falou, sim… :sweat_smile: Mas ainda não funcionou… :disappointed_relieved:

Tenta baixar o Ccleaner, ele oferece algumas ferramentas de limpeza do navegador.
https://www.ccleaner.com/pt-br

1 curtida

Inspecione um elemento com texto (como o “Quadro sem titulo” no topo) e veja qual font-family aparece no inspetor na aba “Computed” (não na aba Styles, que é a que você tirou um print).

No Chrome, desabilite os complementos e veja se o problema persiste. Pode também limpar o cache e ver se resolve, com o atalho Ctrl+Shift+Del (obs: isso vai sair de contas que você estiver logada, como email).

Teste também com outro navegador, se possível (ex: Firefox), pra ver se não é algo específico do seu Chrome. Se não quiser instalar um novo navegador, pode usar uma versão portable do Firefox (link).

Abraço.

Obrigada por responder! :smiley:

Fazendo o que me sugeriu, encontrei isso, no Chrome:

Como assim, desabilitar os componentes? :grinning: :thinking:

Se entendi o que quis dizer, funcionou, mas a cada atualização voltará ao problema original:

Usando o Firefox, para acessar o mesmo site, tentei limpar o cachê, como sugeriu, mas, mesmo lá e depois de atualizar o navegador, o problema persiste… :disappointed_relieved:

Baixei ele para testar aqui… :grinning:

1 curtida

Estava vendo este tópico:

1 curtida

Infelizmente não consegui resolver no Chrome. Ele não disponibiliza mais a pasta User Stylesheet.

Encontrei uma “solução”, só que para o Firefox. Embora não seja definitiva e impossibilite de utilizar as fontes definidas pelo CSS do site, já me ajuda bastante, pelo menos com o Trello:

Na janela do Firefox, do lado direito, seguindo o caminho:

Menu > Options, Languages and Appearance > Advenced

Na janela fontes, desmarcando a caixa de seleção para a opção: “Allow pages to choose their own fonts, instead of your selections above.” e “OK”. A fonte fica com as configurações padrões definidas pelo navegador.

Meu Trello aparece assim, agora:

Queria resolver em todos os navegadores, mas pelo menos um já me atende… :joy:

Está usando Windows? Se sim, qual versão?

Parece ser alguma configuração do sistema operacional, que está sobrescrevendo as configurações de todos os navegadores. Talvez alguma coisa no IE/Edge.

Outra coisa estranha é o fato de a fonte sem serifa (sans-serif) estar marcada como Century Gothic (No meu Firefox, está Default (Arial)), e a Proportional estar Sans-Serif (pra mim, está Com Serifa). Veja se essa mudança surte efeito.

Abraço.

1 curtida

Não uso Edge nem que me pague.

1 curtida

Estou usando o Windows 10 Home.

Está como Century Gothic porque mudei, mas para sans serif estava Arial, como padrão.

2 curtidas

Sim, já mexi aí, mas não resolveu… :blush:

1 curtida

Pessoal, tive o mesmo problema, consegui resolver apenas reinstalando a fonte Helvetica.

No meu caso a fonte Helvetica estava com algum bug, oque deixava todos os meus navegadores desse jeito.

Me cadastrei aqui no portal só pra dar o feedback: fiz que nem o ultimo amigo e funcionou. Apenas desinstalei a fonte helvetica (era a que estava bugando no meu) e tudo voltou ao normal.

Parece que é um bug na fonte mesmo.

1 curtida
//