Duvida Glassfish

Pessoal,

toda vez que tento executar o deploy da minha aplicação pelo NetBeans-5.5 ocorre o seguinte problema:

pre-init:
init-private:
init-userdir:
init-user:
init-project:
do-init:
post-init:
init-check:
init:
deps-jar:
deps-j2ee-archive:
init:
init:
deps-jar:
compile:
library-inclusion-in-manifest:
dist-ear:
deps-jar:
compile:
library-inclusion-in-manifest:
dist-ear:
init:
deps-jar:
compile:
library-inclusion-in-manifest:
dist-ear:
pre-pre-compile:
pre-compile:
do-compile:
post-compile:
compile:
pre-dist:
do-dist-without-manifest:
do-dist-with-manifest:
post-dist:
dist:
pre-run-deploy:
Inicializando servidor Sun Java System Application Server 9

Não foi possível iniciar o Sun Java System Application Server.
Mais informações sobre a causa estão no arquivo de log do Servidor.
Possíveis razões incluem:

  • Timeout do IDE: atualize o nó do servidor para ver se ele está em execução agora.
  • Conflitos de porta. (utilize netstat -a para detectar possíveis números de portas já utilizadas pelo sistema operacional.)
  • Configuração incorreta do servidor (corrigir o domain.xml manualmente)
  • Aplicações Implantadas Corrompidas impedindo o servidor de iniciar.(Isto pode ser visto no arquivo server.log. Neste caso, o domain.xml precisa ser modificado).
  • Local de instalação inválido.
    Verifique o log do servidor para maiores detalhes.
    FALHA NA EXECUÇÃO (tempo total: 5 minutos 5 segundos)

Mais informações sobre a causa estão no arquivo de log do Servidor.

C:\Documents and Settings\Administrador\Balanced\nbproject\build-impl.xml:182: Erro no processo de deploy :

o estranho é que pelo browser eu consigo executar o deploy, mas qdo tento executar o cliente.jar, diz q o arquivo esta corrompido.

deve ta faltando alguma coisa no build.xml, sei la…

cara, eu estou tendo o mesmo erro que você aqui.

O que é percebi, não acredito que seja apenas isso.

Mas, que quando o processamento de meu pc já esta muito alto este erro ocorre. Ai finalizando processos ou reniciando a máquina e fazendo o deploy de novo ele funciona.

Estranho, mas é assim que esta ocorrendo aqui.

entao cara, comigo so executa o deploy pelo browser, o netbeans nem inicia o glassfih

pelo browser eu tb consigo gazer. Normal.

Seu projeto é um Web App ou um Java App??

Vc fez o deploy com o .war pela ferramenta do Sun App Server?

meu projeto é um Java App, sim fiz o deploy pela ferramenta, dai qdo executo o client.jar, da erro dizendo q o arquivo esta corrompido

pega meu msn ai, p gente troca umas ideias…

sandokanarantes@msn.com

aqui eu só consegui gerando o .war e fazendo o deploy.

o meu é rafael_rbam@hotmail.com

ok, ja adionei…