Erro ao instalar módulos e packs do netbeans

estou usando o Ubuntu e aparece essa mensagem :

[quote]Aviso - não foi possível instalar módulo API do Depurador JPDA
API do Depurador JPDA - Este módulo requer que o jpda.jar seja acessível.
Este arquivo não foi encontrado. Normalmente isto significa que você tentou executar o IDE com o JRE ao invés do JDK completo.
Se assim for, por favor utilize a opção de linha de comando --jdkhome para especificar uma instalação da JDK.[/quote]

Alguém sabe como posso resolver isso ?

Obrigado

Cara, estou com o mesmo problema. Você já resolveu?

baixa um JDK e sete as variaveis JAVA_HOME e PATH no linux.

e poesta ae se deu certo…rs []s

Vá em Ferramentas -> Gereniador da Plataforma Java -> Adicionar Plataforma

no Ubuntu o java tá em :

/usr/lib/jvm/java-1.5.0/

PRÓXIMO- >FINALIZAR

reinicie a IDE e bom trabalho