Erro: Axis2 + JDK 1.6

Tenho um webservice que funciona normalmente com o java 1.5 porém com o java 1.6 dá o seguinte erro:

Alguém tem idéia de qual seria o problema?