GUJ Discussões   :   últimos tópicos   |   categorias   |   GUJ Respostas

Erro com ChronoUnit

Pessoal tendo esse erro podem me ajudar? sou iniciante na linguagem.

A versão do eclipse que você está usando tem suporte ao Java 11?

Boa tarde amigo, estou usando a versão 4.8.0, não sei te dizer.

Recomendo baixar a versão mais recente:

1 Curtida
//