Erro Plugin

Boa tarde pessoal!

Peguei o Plugin da Sysdeo (versão 2.1) para rodar o Tomcat dentro do Eclipse 3.0.1.

Deu erro, tanto para rodar, tanto em Preferences, não consigo configurá-lo, pois aparece uma mensagem de erro e somente as vezes que dá certo fazer a configuração…

Usava uma versão mais antiga do mesmo plugin com o Eclipse 2.1 e dava certo…

:?: Alguém pode me ajudar?

[]'s

Opa Reifel.

Eu uso este com.sysdeo.eclipse.tomcat_3.0.0 com o eclipse 3.0.
Fiz os “gatos” que o pessoal falou, descompacta na pasta do plugin do eclipse, mata toda sua configuration exceto o config. ini. E reinicia o Eclipse.

Não sei se é o caso, mas para o lomboz eu precisei instalar o EMF e o GEF.

E se der tudo certo na instalação, provavelmente um dos erros é quando não se seta corretamente a JRE.

Valeu aí diogoacl!!! :wink:

Mas continua dando o mesmo erro! Acho que vou pegar essa sua versão da Sysdeo…

[]'s

Opa!!

Estou usando o sysdeo 3.0 no eclipse 3.1 e funciona blz, nao testei a versao do sysdeo q vc utiliza, mas provavelmente esse erro eh devido a incompatibilidade de versoes...

Falow!!!