Plugin eclipse + glassfish diferente de JEE5

Bom dia pessoal,

desenvolvo com j2EE1.4 e estou começando a me aventurar no jee5, mas estou com um problema fiz testes no netbeans 6.1 e funcionou perfeitamente a estrutura com jee5, mas tem algumas coisas que não gosto no netbeans porque ele trava o desenvolvimento demais, não deixando ajustar algumas coisas via ide. Por isso fui tentar usar o eclipse com o glassfish, baixei o plugin do java.net, mas quando tento usar o eclipse ele somente monta projetos enterprise até a versão j2ee1.4.

Alguem sabe se é alguma configuração que falta ou é limitação do plugin? Sabem se existe algum plugin que permita desenvolver em jee5?

vlw

Paulo

http://www.guj.com.br/posts/list/100772.java