Plugin para Tomcat no Eclipse

Galera,

quero usar o tomcat a partir do eclipse. O que preciso fazer/baixar?

Valeu!

É necessário que vc baixe o plugin do Tomcat para o eclipse
no link: http://www.sysdeo.com/eclipse/tomcatPlugin.html e descompactá-lo no eclipse na pasta plugins, no proprio site tem as instruções corretas para a instalação e configuração de uma olhada lá para configurá-lo com o seu tomcat.

Tem o plugin da Sysdeo.

[]'s

Outra coisa, vc tem que baixar o plugin que seja compativel com o seu eclipse ou seja da mesma versão para funcionar corretamente.

Valeu!..

Obrigado!

Se ainda nao for tarde demais, tem o lomboz tbm q eh muito bom. Eu particularmente, prefiro ele do que o da Sysdeo.

www.objectlearn.com

Só q vc vai ter q configurar algumas coisas antes de poder utilizá-lo, no proprio site tem um tutorialzinho…