Problema com a instalação do NetBeans Visual Web Pack 5.5

Qnd vou instalar o NetBeans Visual Web Pack 5.5 o instalador exibe a seuinte mensagem:

“O instalador não pôde localizar um NetBeans IDE adequado no computador. Especifique a pasta de instação do NetBeans IDE ou localize-a usando o botão procurar”

Mas qnd eu procuro pelo diretorio do netbeans e o adiciono, depois vou em Avançar ele avisa q é necessario especificar a pasta de instalação do NetBeans IDE 5.5.1 q é a versao q eu tenho, alguem sabe como resolver isso?

problema resolvido!