Struts 2 não vai mais funcionar com JSP-EL?

Pessoal, eu entendi direito? Será que o pessoal do Struts 2 vai “quebrar nossas pernas” e fazer nossas aplicações pararem de funcionar com EL, que é realmente o padrão da Sun?

"Struts 2.0.10 corrected a serious security flaw in the Struts 2 tags where using JSP EL expressions could allow malicious OGNL expressions through. All users are encouraged to upgrade to Struts 2.0.11. Note that existing pages that utilize JSP EL expressions with Struts 2 tags will no longer work as of this release."
fonte: http://struts.apache.org/2.0.11/docs/release-notes-2011.html

Se for verdade, vou ter que considerar seriamente mudar de framework.

Pelo que entendi os problemas são de segurança e basta atualizar para versão 2.0.11 .
Com relação ao funcionamento normal das tags com as EL…não houve problemas aqui na empresa.

Eita, tomara que não mesmo.!!! Se alguém tiver problemas, poste por favor…