Tomcat 5.0.28 X 5.5.7

Qual a diferenca entre esses dois containers?
Porque eu devo utilizar o 5.5.7 ao invez, de usar o 5.0.28?
Quais sao os motivos?

Abracos…

:smiley:

Diferencas arquiteturais, creio eu. O 5.5.7+ somente roda com o Java 5.

Rafael

só complementando, outro dia tentei rodar ele aqui na minha maquina onde só tenho o jdk 1.4xxx, ele disse que até roda em jvm mais antigas, mas só se baixar um tal pacote de compatibilidade…
A msg foi a seguinte
This release of Apache Tomcat was packaged to run on J2SE 5.0
or later. It can be run on earlier JVMs by downloading and
installing a compatibility package from the Apache Tomcat
binary download page.

e o tomcat 5.0.28 e compativel com jdk 5.0 e jdk 1.4?

:smiley:

Olha, nao testei com o jdk 5, mas acho que é compatível sim…

Eu rodo o Tomcat 5.0.28 com JDK 1.5 e j√° usei ele com o JDK 1.4.2 tb. Nos dois rodou sem problema algum!!

falow