[Resolvido] preverifying class floggy 1.3.1 e Netbeans 6.8

Boa tarde Galera,

Foi adicionado o jar do framework no classpath e modificado o build.xml,
mas estou com problemas para gerar o jar.

[code]Floggy Persistence Weaver - 1.3.1
CLDC version: 1.0
Look up for classes that implements Persistable!
Bytecode NOT modified.

Bytecode NOT modified.
Processing 0 bytecodes!

Error preverifying class net.sourceforge.floggy.persistence.impl.migration.EnumerationImpl
java/lang/VerifyError:[/code]

Alguem ja passou por isso?

Estou utilizando o windows 7 home basic, Netbeans 6.8, jdk6 e floggy 1.3.1

Mathias, a versão do Floggy 1.3.x não é compativel com o CLDC 1.0. Caso o CLDC 1.0 não seja requisito na tua aplicação minha sugestão é para você usar a versão 1.1 do CLDC, que suporta ponto flutuante. Se a versão do CLDC é requisito você deve usar o Floggy 1.2.0.
Espero que ajude.

Muito Obrigado.

Realmente não me atentei a versão do cldc.

Vou utilizar o versao 1.1.

Muito bom! eu tava quase desistindo de utilizar o floggy até achar este post! Muito obrigado tmoreira2020!